Bug back to ship button doesn't work

Discussion in 'Technical Issues' started by Re1n1er, Jun 5, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Re1n1er

    Re1n1er Forum Apprentice

    the back to ship button doesn't work, I even redownloaded the game but still doesn't work
     
  2. Esmeralda♥Pearl

    Esmeralda♥Pearl Someday Author

    Someone recently posted that the reset menus worked for him. I had this bug personally i reinstalled the game after removing the whole seafight folder in appdata to remove cache. So it probably did the same than this button.
     
  3. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    I have heard of a couple of fixes for this issue, although I have not encountered the issue myself so have been unable to verify.

    1st Fix I have heard - Go to options, untick/tick the Smooth Map Scrolling selection box in the Graphics section
    2nd Fix I have heard - Reset your menus

    Please let us know if any of them have worked for you.

    Swift
     
  4. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    As there has been no further response, I'll close this thread.

    Happy Sailing!

    ~Closed~
     
Thread Status:
Not open for further replies.

Share This Page