Bug Hall of Fame

Discussion in 'Technical Issues' started by tigermoth1037, Nov 28, 2019.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. tigermoth1037

    tigermoth1037 Junior Expert

    Just wondered if the hall of fame not working for guilds? how does it work now the servers are merged etc? as you can see it says my guild rank is 0 even though i am in a guild?

    https://prnt.sc/q3e4s5
    https://prnt.sc/q3e5gk

    Thanks
     
  2. TEX~BULL

    TEX~BULL Board Administrator Team Seafight

    Could you provide us with your player ID# and server so that we may look into the issue for you. Thank you.

    Tex
     
  3. tigermoth1037

    tigermoth1037 Junior Expert

    39/41783979

    england 1, ms6
     
  4. tigermoth1037

    tigermoth1037 Junior Expert

    any update on this?
     
  5. TEX~BULL

    TEX~BULL Board Administrator Team Seafight

    From the Patchday Notes 2019:

    Bug fix: The hall of fame wasn´t displayed on the website. - FIXED

    Are you still having issues?

    Tex
     
  6. TEX~BULL

    TEX~BULL Board Administrator Team Seafight

    We will pass it along again. Thank you.

    Tex
     
  7. tigermoth1037

    tigermoth1037 Junior Expert

    Thank you, also i have 2 ships, both in different guilds and they have the same issue so it cant be guild specific
     
  8. tigermoth1037

    tigermoth1037 Junior Expert

    Hi Tex, My guild still doesnt show up in rankings.

    It looks as though im not in a guild.. when i am xD

    https://prnt.sc/r28l8i
    https://prnt.sc/r28lfa

    ms6 server.

    Any update please?
     
  9. TEX~BULL

    TEX~BULL Board Administrator Team Seafight

Share This Page