Quest bug issue / Moving issue (unity client)

Discussion in 'Technical Issues' started by Esmeralda♥Pearl, Jun 2, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Esmeralda♥Pearl

    Esmeralda♥Pearl Someday Author

    So i'm currently stuck unable to do the lv 8 "A touch of Spice {1041}" quest. The Objective is half missing in the description but its not even the main problem.
    Following the screenshot, i click on accept quest, it give me an error message saying Game server unavailable, i click on "log in again" the mission does show up in my quest but i can still accept it and it will just do it again. When i disconnect, close the windows, click play again, the mission will disapear from my active quest windows. So its probably never really there in the first place. I already tried not clicking log in again, and closing then click play to reopen it. Its not working. (Haven't tried using the webbrowser game, should i?)
    (Here all screenshot: https://imgur.com/a/Ok6H1RV )

    Also since last patch today, wasn't happenning yesterday, i cannot move in diagonal if i'm immobile, if i click on the same diagonal line as where my ship is, its won't move, anywhere else work fine or if i'm already moving its work fine too.

    My ID: 1351/475230
    Global Europe 7
     
  2. Esmeralda♥Pearl

    Esmeralda♥Pearl Someday Author

    (After a quick test, playing through webbrowser i still have both bug, using chrome)
    (Preventing me from progressing :/ )
    (I also completely uninstalled seafight from my computer, removed the whole folder in AppData, reinstalled it with the updated file (SeafightInstaller.1351.475224.exe) from today update, and it didnt solve it.)
     
    Last edited: Jun 2, 2021
  3. Esmeralda♥Pearl

    Esmeralda♥Pearl Someday Author

  4. piratebuccaneer.

    piratebuccaneer. Forum Apprentice

    I'm having this issue as well with the Dogs of War quests, and the Arbiter. When I click accept the game crashes.
     
  5. Re1n1er

    Re1n1er Forum Apprentice

    i did the same, game doesn't work well anymore after the update. hope that it works better after the restart of the servers but I doubt it.
     
  6. lellu85

    lellu85 Regular

    not working here either :/
     
  7. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    This issue has been reported and should be fixed in an upcoming sync.

    Swift
     
    piratebuccaneer. likes this.
  8. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    As there has been no further response, I'll close this thread.

    Happy Sailing!

    ~Closed~
     
Thread Status:
Not open for further replies.

Share This Page