stuck at 49 %

Discussion in 'General Questions' started by Black.Star.., Apr 6, 2021.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Black.Star..

    Black.Star.. Forum Greenhorn

    i cant log in on global 7 europe, ive tryed from 2 different accounts and both get stuck at 49 %
    i have also tryed clearing caches, but stil cant log in
     
  2. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    Could you please leave your Server and UserID so we can investigate for you.

    Swift
     
  3. **SeaK!nG**

    **SeaK!nG** Forum Greenhorn

    i have the same issue

    74/41778759
     
  4. Dosguru2

    Dosguru2 Forum Apprentice

    Same issue
    74/26692573
     
  5. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    Having tested both of your accounts I was able to connect without issue as shown below:
    boat1.png boat2.png

    This rules out an issue with your account / server, as I was able to connect.

    Please ensure you Clear Cache in the Seafight Client as shown below (Settings -> Clear Cache), Close the Seafight Client, then when you reopen it Clear Cache again.

    upload_2021-4-7_15-1-30.png

    If that fails to work, is your Seafight Client the latest version? You could attempt to uninstall the Client from your PC and then install it again.

    Swift
     
  6. **SeaK!nG**

    **SeaK!nG** Forum Greenhorn

    And again BP comes out and say, it not there problem but the users...........
    Don't you think we tryed that first before we raise a flag, aboute a problem.
    but hey what do we stuiped users know.

    I have once again cleared chace files, renew client, and still stuck at 49%, and further more there are no
    banner on the front page, another indication of a problem on YOUR side. (but sure it's my internet connection that is my problem...right)

    I know aboute other players that are on the water atm, and they are complaing aboute big lag spikes.
    but again i'm guessing, it's theres computers that are the problem.

    why dont you just fix your game
     
  7. Slacker57xx

    Slacker57xx Forum Apprentice


    I literally have no problem with the game..
     
  8. ¤Rick¤Grimes¤

    ¤Rick¤Grimes¤ Forum Greenhorn


    Inglish

    the solution is simple.

    you log in normally, when you click on "go to game", you quickly switch to the other tab of the downloadable main tab and wait there for around 1 or 2 minutes.

    If you have the sound activated in your game, wait for the sound of the environment or water to be heard, if you do not have it activated, I recommend that you activate it the next time you can so that you know when to change the tab and do not have to restart the process.

    This method is 100% verified by me. I will leave an announcement about it, I hope the administrators will forward everyone there.

    *Edit*

    Please use only English language
     
    Last edited by moderator: Apr 7, 2021
  9. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    As mentioned I tested the accounts listed in here an found no issue. Please try the method suggested by your fellow pirate, if that still does not work I shall forward it on to be reviewed and for other suggestions.

    Swift
     
  10. Rymar

    Rymar Board Administrator Team Seafight

    As there is no further reply we assume this issue has now been resolved.

    I'll close this thread.

    Rymar

    ~Closed~
     
Thread Status:
Not open for further replies.

Share This Page